Pep Morell

Problemon con el Puto AppCrash !!!

Calificar esta entrada
Firma con problemas:
Nombre del evento de problema: APPCRASH
Nombre de la aplicación: rFactor.exe
Versión de la aplicación: 1.2.5.5
Marca de tiempo de la aplicación: 4705a035
Nombre del módulo con errores: d3d9.dll
Versión del módulo con errores: 6.1.7601.17514
Marca de tiempo del módulo con errores: 4ce7b7b3
Código de excepción: c0000005
Desplazamiento de excepción: 000295a7
Versión del sistema operativo: 6.1.7601.2.1.0.256.1
Id. de configuración regional: 3082
Información adicional 1: 0a9e
Información adicional 2: 0a9e372d3b4ad19135b953a78882e789
Información adicional 3: 0a9e
Información adicional 4: 0a9e372d3b4ad19135b953a78882e789

Me sale este error al abrir el Rfactor (no siempre), y cada vez que lo cierro.
Alguien sabria ayudarme, he probado ya lo que he leido por internet, menos reparar Windows y istalar de nuevo el Rfactor.

Alguien sabria ayudarme ???
Categorías
Sin categoría

Comentarios

  1. Avatar de Jesús Llamas
    a mi al salirme del rfactor me sale un error de rfactor debe de cerrarse lo cierro y au pero nada importante, al iniciarlo no me sale eso.

    te sale un erro cuando lo inicias SIEMPRE? si es asi, borra todo menos la carpeta USERDATA de la carpeta raiz, borra todo y lo instalas de nuevo y deberia de ir.
  2. Avatar de Pep Morell
    Al abrilo no me sale siempre, pero de cada vez mas, bueno mirare haber que hago, por lo que he voy leyendo esta entre un virus o un puto error de windows...

    Gracias por comentar, ya probare.
  3. Avatar de Marshall
    El error te lo esta dando el d3d9.dll, mira de borrar y reinstalar el HUD que hayas instalado (rfdynhud o Gid). Muy probablemente en error viene de ahi.
    Lo de que de un error al salir eso es "normal" con el Gid, que desde que ha salido la nueva version hace eso. Si te lo hace con rfdynhud ahi ya no se
  4. Avatar de Pablo Perez
    Ve a la carpeta del rfactor y borra la dll esa y ya te deberia ir, el rft trae el rfdynhud por defecto y lo instala sin decir nada, por eso puede dar esos problemas.

    Se recomienda instalarlo en una carpeta a parte y luego copiar los archivos del mod a la carpeta del rfactor, para asi evitarnos meter cosas que no queramos
  5. Avatar de Pep Morell
    Ahora lo entiendo, la verdad es que estaba pensando en que fuera algo del Hud, ya que desde que lo istale me esta dando ese error, hice caso a Jesus y reistale el Rfactor, y de momento no me ha dado ningun fallo. Estoy viendo lo que me dices Pablo del Hud, y si esta istalado, pero no veo ningun exe para abrirlo al Hud que viene con el Rft.

    Muchas gracias por los comentarios, ahora veo de donde venia el problema, que para la proxima sera de buena ayuda.
    Se puede decir que solucionado y corregido.
  6. Avatar de Pep Morell
    Bueno ahora si que puedo cerrar la entrada al bloc, al Final arregle el problema o eso parece, por lo visto tenia el rendimiento en x7, de la configuracion de video, no se como se puso, pero hoy con un poco de acierto le he dado en AUTO y nada he entrado al juego y no me ha fallado, espero con esto ayudar a alguien que en su momento lo pueda tener, por cierto, hoy tambien he actualizado mi Nvidia GT 220, con los drivers mas actuales, a lo mejor tambien ha ayudado, un saludo a todos y espero que no tengan el Problemon APPcrash.
  7. Avatar de Jesús Llamas
    que raro, pero si te funciona perfecto
  8. Avatar de Pep Morell
    Cita Iniciado por Jesús Llamas
    que raro, pero si te funciona perfecto
    En valencia solo me daba error al salir o alguna vez cuando lo abria, pero en Portimao el error me salia cuando salia de los boxes. Espero q no me vuelva aparecer!!