Pep Morell

Configuración del Gid

Calificar esta entrada
De nuevo con pequeños problemas, por variar .

Alguien sabe como quitar de las repeticiones del Rfactor las cosas que me salen del GID, como el mapa, el gap y el grid, lo llevo todo como "unique layout". ?
Categorías
Sin categoría

Comentarios

  1. Avatar de Alberto Gomez
    titi cabron no crees un blog crea un hilo xDDD. Yo la verdad es que no lo se,lo de los layout me raya la cabeza porque no va como deberia.no obstante prueba a desactivar el plugin cuando estes viendo las repes.creo que era ctl + 0 o alt + 0 .Algo asi xDDd. Por cierto,vosotros veis en las repeticiones los coches sin ruedas?? xk yo si xDD
  2. Avatar de Pep Morell
    Ei Alberto, pues al final puse diferentes layouts y se fueron las cosas que salian en la repeticion, pues lo de las ruedas y eso, tambien me pasa, supongo que sera por lo de bajar Ram a los ordenadores, antes no pasaba.
    Ese alberto ahi, pues soy muy asin con estos temas de blogs, hilos y todo eso, miraré de no ir tan asaco !! hehe !!
  3. Avatar de Pep Morell
    Por cierto que version usamos del Gid ?
  4. Avatar de Borja
    para quitar el gid en la repe le das al 0 del teclado numerico, y luego cuando corras lo activas otra vez, con el 0.

    lo de las ruedas nos pasa a todos, es problema del mod
  5. Avatar de Pablo Perez
    Titi, si no te va lo del 0 para sacar el mapa, tambien puedes quitar la d3d9.dll y asi ya no va el gid.

    La version que usamos del GID es la 1.1.2 con el widget "meteo" modificado para ver 2 niveles de humedad en pista

    Lo de los neumaticos en la repe es un fail, en breves pondremos un parche opcional para que se vean bien las ruedas sin dar missmatch
  6. Avatar de Alex Senna
    Lo de las ruedas es un tema de que no coinciden las de la repetición con las que realmente lleva el coche. Cuando pasa eso desaparecen, o al menos eso he observado yo, igual me equivoco, pero por ejemplo, ayer cuando entré al server iban picaos Edy, Borja y Pablo, los tres llevaban intermedias y al poner la camara de fuera en uno de ellos se les veian las blancas (medios) a los tres y les desaparecian en algunos tramos. Después se reinició la sesión y ahí ya se veian en los tres desde la camara de fuera las verdes (intermedias) y entonces ya no desaparecian. xDDDD. No se si me he explicao bien, pero bueno yo me entiendo, jajaja.
  7. Avatar de Jesús Llamas
    Lo que te han dicho, en las repes hay un fail con este mod, que se solucionará pero solo para el q haga los videos, para que así no desestabilice nada de los demás, para q quede chuli el video no con coches flotantes desde lejos xD

    y lo del gid prueba a darle al 0 o al control+espacio, y sino se te quita, quita la d3d9.dll de la carpeta raiz de rfactor, y zanjado jaja.
  8. Avatar de juanote34
    Es el 0 del control numerico el que lo quita
  9. Avatar de Pep Morell
    Gracias por la atención, puse diferentes layouts y se me quito, bueno lo de las ruedas es una putadilla a mi por ejemplo, que estoy empezando a hacer montajes de videos me ha jodido un poco, espero que el parche ese llegue pronto.
    Bueno visto lo visto, tema zanjado, la proxima vez habro un hilo, peró mira al final hemos hablado un poco de todo i nos hemos imformado de algun tema mas.

    Muchas gracias por responder.