Resultados 1 al 8 de 8

Tema: Problemas con rf2 en las carreras

  1. #1
    Miembro
    Fecha de ingreso
    29 jul, 14
    Nombre Real
    David
    Periférico
    Otro volante
    Mensajes
    129
    Ubicación
    Madrid
    Comunidad
    Madrid
    Gracias / Me Gusta

    Problemas con rf2 en las carreras

    Abro un hilo aquí para ver si me podéis indicar por donde mirar los problemas que tengo:

    Cuando otros coches están llegando al mio los veo que aparecen y desaparecen muy rápido... mientras están un poco alejados se ven bien, pero cuando están cerca ocurre esto.

    El ping era de 91ms y solo tenía mi ordenador encendido con ADSL de 10Megas no creo que sea problema.

    Puede ser de procesador? Alguna prueba que pueda hacer para comprobarlo?

    Gracias y un saludo.

  2. #2
    Administrador Avatar de Jesús Llamas
    Fecha de ingreso
    06 abr, 12
    Nombre Real
    Jesús Llamas
    Periférico
    G27
    Edad
    24
    Mensajes
    6,835
    Ubicación
    Zaragoza (España)
    Comunidad
    Aragon
    McLaren
    Gracias / Me Gusta
    Entradas de blog
    19
    Son movimientos extraños o simplemente desaparecen?


    Igualmente te digo que el otro dia en los entrenos de Zandvoort te vi con mucho ping, 250, cuando el ping q vemos a los pilotos suele estar por 110, o asi... No es la primera vez q te pasa, pero no te dije nada porque en clasificacion y warm up te lo vi bien.

    Asegurate de tener los moviles y demás desconectados de tu wifi porque puede ser q te de lag y sea esto.

    "-Drive your dreams-"

  3. #3
    Miembro
    Fecha de ingreso
    29 jul, 14
    Nombre Real
    David
    Periférico
    Otro volante
    Mensajes
    129
    Ubicación
    Madrid
    Comunidad
    Madrid
    Gracias / Me Gusta
    Aparecen y desaparecen muy rápidamente. El avance es continuo pero el coche aparece y desaparece muy rápidamente y me temo que los que me ven a mi no me ven correctamente y por eso me envisten, es que no veo otra explicación...

    En la carrera del viernes te puedo asegurar que estaba solo mi pc conectado y el ping era de 91ms o 92 ms.

    Es posible que en los entrenos estén tirando de del internet a tope, pero como casi siempre en los entrenos estoy sólo no notó nada....

    En fin, gracias y seguiré investigando....

  4. #4
    EX Piloto JDT Avatar de canastos
    Fecha de ingreso
    01 dic, 14
    Nombre Real
    fran
    Periférico
    G25
    Mensajes
    77
    Comunidad
    Galicia
    Gracias / Me Gusta
    Si el ping es bueno, y sin tener más datos, suena como a sobrecarga de procesador o de gráfica
    Haznos un resumen de tu sistema: modelo de procesador, cantidad de memoria, modelo y cantidad de memoria de la gráfica, y también un resumen de la configuración gráfica de tu rfactor2, a ver si podemos saber algo más
    Yo te vi aparecer y desaparecer a lo bestia el viernes, o sea que seguro algo hay

    aaaaaaaadiós

  5. Gracias ike Gracias
  6. #5
    EX Piloto JDT Avatar de sisco
    Fecha de ingreso
    12 may, 12
    Nombre Real
    sisco
    Periférico
    Otro volante
    Mensajes
    85
    Ubicación
    Girona/Blanes
    Comunidad
    Cataluña
    Gracias / Me Gusta
    Muy buenas a todos, comparto lo que dicen los compañeros. Pero ten una cosa en cuenta, sobre todo es super importante conectarte por cable al ordenador y acto seguido desconectar la wify del router. Luego comprueba si te sigue haciendo lo mismo. Si eso persiste, prueba a desconectar la repeticiones y baja los gráficos al mínimo, desconectar el HDR y el FXX creo que se llama. Si haciendo todo eso sigues igual, entonces es que tienes problemas de hardware.
    Hace tiempo que no utilizo el RF2, pero siempre peca de lo mismo, ni con una maquina de la NASA lo podrás poner a full. También es cierto que parace que está build está dando problemas de tipo parecido al que tú comentas, en mi comunidad he leido algún post sobre incidentes del tipo "ahora estoy a 5 metros tuya y de golpe estaba dentro de tú coche", comprueba eso que no cuesta nada y si sigues con problemas seguro que aquí alguno te ayuda con el PC.

    Un saludo, a por cierto me pase al lado oscuro Iracing, de la mano de FRT.......... ya iremos hablando.....

    dew

  7. Gracias ike Gracias
  8. #6
    Miembro
    Fecha de ingreso
    29 jul, 14
    Nombre Real
    David
    Periférico
    Otro volante
    Mensajes
    129
    Ubicación
    Madrid
    Comunidad
    Madrid
    Gracias / Me Gusta
    PC: quad core q8200 2.3Ghz 4Gb RAM
    Gráfica: Nvidia GeForce GTX 750 ti 3754mb

    El ordenador conectado por cable al router. El wifi seguía activado

    Las opciones HDR y FXAA están desactivadas. Sync: no y Anti alias: no

    Luego probare los gráficos al mínimo aunque creo que lo tengo puesto en medio

  9. #7
    Administrador Avatar de Jesús Llamas
    Fecha de ingreso
    06 abr, 12
    Nombre Real
    Jesús Llamas
    Periférico
    G27
    Edad
    24
    Mensajes
    6,835
    Ubicación
    Zaragoza (España)
    Comunidad
    Aragon
    McLaren
    Gracias / Me Gusta
    Entradas de blog
    19
    No es mal pc, pero el hdr y fxaa podrias activarlo y disfrutarias mas.. tienes la misma grafica q yo asi que supongo q puedes permitirtelo..

    "-Drive your dreams-"

  10. #8
    Administrador Avatar de Jesús Llamas
    Fecha de ingreso
    06 abr, 12
    Nombre Real
    Jesús Llamas
    Periférico
    G27
    Edad
    24
    Mensajes
    6,835
    Ubicación
    Zaragoza (España)
    Comunidad
    Aragon
    McLaren
    Gracias / Me Gusta
    Entradas de blog
    19
    Cita Iniciado por sisco Ver mensaje
    Muy buenas a todos, comparto lo que dicen los compañeros. Pero ten una cosa en cuenta, sobre todo es super importante conectarte por cable al ordenador y acto seguido desconectar la wify del router. Luego comprueba si te sigue haciendo lo mismo. Si eso persiste, prueba a desconectar la repeticiones y baja los gráficos al mínimo, desconectar el HDR y el FXX creo que se llama. Si haciendo todo eso sigues igual, entonces es que tienes problemas de hardware.
    Hace tiempo que no utilizo el RF2, pero siempre peca de lo mismo, ni con una maquina de la NASA lo podrás poner a full. También es cierto que parace que está build está dando problemas de tipo parecido al que tú comentas, en mi comunidad he leido algún post sobre incidentes del tipo "ahora estoy a 5 metros tuya y de golpe estaba dentro de tú coche", comprueba eso que no cuesta nada y si sigues con problemas seguro que aquí alguno te ayuda con el PC.

    Un saludo, a por cierto me pase al lado oscuro Iracing, de la mano de FRT.......... ya iremos hablando.....

    dew
    Se me olvidó citarte... ya te vi ya... estás en el mismo equipo de Ivan Rios y Antonio Pinto... estaban por aqui hace no mucho... cuidalos bien!! jaja

    "-Drive your dreams-"

  11. Gracias sisco Gracias

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •